<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">


<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">




<!-- FACEBOOK META TAGS -->

<meta property="og:url"                content="https://www.thespiritsbusiness.com/2018/07/mark-reynier-to-open-20m-rum-distillery-in-grenada/" />
<meta property="og:type"               content="article" />
<meta property="og:title"              content="Mark Reynier to open $20m rum distillery in Grenada" />
<meta property="og:description"        content="Mark Reynier is moving into rum with the construction of a US$20 million distillery in Grenada, which will aim to distil &ldquo;the most compelling rum in the world&rdquo;" />
<meta property="og:image" content="https://www.thespiritsbusiness.com/content/http://www.thespiritsbusiness.com/media/2018/07/Renegade-Rum-280x280.jpg"/> 

<title>  Mark Reynier to open $20m rum distillery in Grenada</title>


<link rel="shortcut icon" href="https://www.thespiritsbusiness.com/content/wp-content/themes/thespiritsbusiness/favicon.ico" />

<link rel="alternate" type="application/rss+xml" title="The Spirits Business RSS Feed" href="https://www.thespiritsbusiness.com/feed/" />

<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Spirits Business &raquo; Mark Reynier to open $20m rum distillery in Grenada Comments Feed" href="https://www.thespiritsbusiness.com/2018/07/mark-reynier-to-open-20m-rum-distillery-in-grenada/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thespiritsbusiness.com\/content\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='isf_style-css'  href='https://www.thespiritsbusiness.com/content/wp-content/plugins/indeed-social-media/social_follow/files/css/style-frond_end.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='isf_pack_social_follow-css'  href='https://www.thespiritsbusiness.com/content/wp-content/plugins/indeed-social-media/social_follow/files/css/pack_social_follow.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='ism_font-awesome-css'  href='https://www.thespiritsbusiness.com/content/wp-content/plugins/indeed-social-media/files/css/font-awesome.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='ism_socicon-css'  href='https://www.thespiritsbusiness.com/content/wp-content/plugins/indeed-social-media/files/css/socicon.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='ism_style-css'  href='https://www.thespiritsbusiness.com/content/wp-content/plugins/indeed-social-media/files/css/style-front_end.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='ism_templates-css'  href='https://www.thespiritsbusiness.com/content/wp-content/plugins/indeed-social-media/files/css/templates.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='ism_show_effects_css-css'  href='https://www.thespiritsbusiness.com/content/wp-content/plugins/indeed-social-media/files/css/animate.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.thespiritsbusiness.com/content/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thespiritsbusiness.com/content/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thespiritsbusiness.com/content/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thespiritsbusiness.com/content/wp-content/themes/thespiritsbusiness/js/jquery.cycle.all.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.thespiritsbusiness.com/content/wp-content/themes/thespiritsbusiness/js/slideshow.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.thespiritsbusiness.com/content/wp-content/plugins/indeed-social-media/files/js/front_end_header.js'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js'></script>
<link rel='https://api.w.org/' href='https://www.thespiritsbusiness.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thespiritsbusiness.com/content/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thespiritsbusiness.com/content/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Poliakov uses virtual reality to connect with festival goers' href='https://www.thespiritsbusiness.com/2018/07/poliakov-uses-virtual-reality-to-connect-with-festival-goers/' />
<link rel='next' title='Monkey Shoulder launches Make it Monkey activation' href='https://www.thespiritsbusiness.com/2018/07/monkey-shoulder-launches-make-it-monkey-activation/' />
<meta name="generator" content="WordPress 4.9.7" />
<link rel="canonical" href="https://www.thespiritsbusiness.com/2018/07/mark-reynier-to-open-20m-rum-distillery-in-grenada/" />
<link rel='shortlink' href='https://www.thespiritsbusiness.com/?p=697123' />
<link rel="alternate" type="application/json+oembed" href="https://www.thespiritsbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thespiritsbusiness.com%2F2018%2F07%2Fmark-reynier-to-open-20m-rum-distillery-in-grenada%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thespiritsbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thespiritsbusiness.com%2F2018%2F07%2Fmark-reynier-to-open-20m-rum-distillery-in-grenada%2F&#038;format=xml" />
<meta name="framework" content="Alkivia Framework 0.8" />
<meta name="twitter:card" content="photo" />
<meta name="twitter:image:src" id="twitter_meta_img" content="https://www.thespiritsbusiness.com/content/http://www.thespiritsbusiness.com/media/2018/07/Renegade-Rum.jpg">
<meta name="twitter:url" content="https://www.thespiritsbusiness.com/content" />
		

<!-- Latest compiled and minified CSS -->
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.4/css/bootstrap.min.css">

<!-- Optional theme -->
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.4/css/bootstrap-theme.min.css">

<!-- Latest compiled and minified JavaScript -->
<script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.4/js/bootstrap.min.js" defer="defer"></script>
<!--
<script src="https://jasny.github.io/bootstrap/dist/js/jasny-bootstrap.min.js"></script>
<link href="https://jasny.github.io/bootstrap/dist/css/jasny-bootstrap.min.css" rel="stylesheet">
-->

<!-- <link href="https://fonts.googleapis.com/css?family=Ubuntu:300,300i,400,400i,500,500i,700,700i" rel="stylesheet"> -->


<!--<link rel="stylesheet" href="https://www.thespiritsbusiness.com/content/wp-content/themes/thespiritsbusiness/style.css" type="text/css" media="screen" />-->

<link rel="stylesheet" href="https://www.thespiritsbusiness.com/content/wp-content/themes/thespiritsbusiness/style-new.css" type="text/css" media="screen" /> 
			
	

 




<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Spirits Business &raquo; Mark Reynier to open $20m rum distillery in Grenada Comments Feed" href="https://www.thespiritsbusiness.com/2018/07/mark-reynier-to-open-20m-rum-distillery-in-grenada/feed/" />
<script type='text/javascript' src='https://www.thespiritsbusiness.com/content/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<link rel='https://api.w.org/' href='https://www.thespiritsbusiness.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thespiritsbusiness.com/content/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thespiritsbusiness.com/content/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Poliakov uses virtual reality to connect with festival goers' href='https://www.thespiritsbusiness.com/2018/07/poliakov-uses-virtual-reality-to-connect-with-festival-goers/' />
<link rel='next' title='Monkey Shoulder launches Make it Monkey activation' href='https://www.thespiritsbusiness.com/2018/07/monkey-shoulder-launches-make-it-monkey-activation/' />
<meta name="generator" content="WordPress 4.9.7" />
<link rel="canonical" href="https://www.thespiritsbusiness.com/2018/07/mark-reynier-to-open-20m-rum-distillery-in-grenada/" />
<link rel='shortlink' href='https://www.thespiritsbusiness.com/?p=697123' />
<link rel="alternate" type="application/json+oembed" href="https://www.thespiritsbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thespiritsbusiness.com%2F2018%2F07%2Fmark-reynier-to-open-20m-rum-distillery-in-grenada%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thespiritsbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thespiritsbusiness.com%2F2018%2F07%2Fmark-reynier-to-open-20m-rum-distillery-in-grenada%2F&#038;format=xml" />
<meta name="framework" content="Alkivia Framework 0.8" />
<meta name="twitter:card" content="photo" />
<meta name="twitter:image:src" id="twitter_meta_img" content="https://www.thespiritsbusiness.com/content/http://www.thespiritsbusiness.com/media/2018/07/Renegade-Rum.jpg">
<meta name="twitter:url" content="https://www.thespiritsbusiness.com/content" />
		
<!-- // google ads -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>

// CODE TAKEN FROM DB Website 16/2/18

var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];

var event = '';
var size;

googletag.cmd.push(function() {

var width = document.documentElement.clientWidth;
var size;
if (width < 320) 
	size = [88, 31]; // feature phones
else if (width >= 320 && width < 728) 
	size = [320, 90]; // smartphones
else 
    size = [[1260,190],[728, 90]]; // desktops and tablets
	

/*
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();




var size;

var mapping = googletag.sizeMapping().
  addSize([1024, 768], [300, 728]).
  addSize([0, 0], [200, 485]).
  // Fits browsers of any size smaller than 640 x 480
  build();
*/

googletag.defineSlot('/13229549/SB-Front-Page-MPU', [300, 250], 'div-gpt-ad-1406636016427-0').addService(googletag.pubads());
googletag.defineSlot('/13229549/sb_standard_mpu', [300, 250], 'div-gpt-ad-1415622750599-0').addService(googletag.pubads());
googletag.defineSlot('/13229549/sb_standard_leaderboard', size , 'div-gpt-ad-1518801958543-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);  //added by LS
//googletag.defineSlot('/13229549/sb_standard_leaderboard', [728, 90], 'div-gpt-ad-1360600184829-0').addService(googletag.pubads());
googletag.defineSlot('/13229549/sb_left_gutter', [432, 1048], 'div-gpt-ad-1528290784897-0').addService(googletag.pubads()); //left gutter
googletag.defineSlot('/13229549/sb_right_gutter', [432, 1048], 'div-gpt-ad-1528290835349-0').addService(googletag.pubads()); //right gutter
googletag.defineSlot('/13229549/SB_HalfPage', [300, 600], 'div-gpt-ad-1384957704565-0').addService(googletag.pubads());
googletag.defineSlot('/13229549/sb_btm_mpu', [300, 250], 'div-gpt-ad-1405952387245-0').addService(googletag.pubads());
//googletag.pubads().enableSyncRendering();
//googletag.pubads().enableSingleRequest();
googletag.enableServices()
});

</script>



<!-- // google ads -->


<script type="text/javascript">

/*
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-11469522-5']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
*/

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-11469522-5', 'auto');
  ga('send', 'pageview');  
  	

</script>


<link href="//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css" rel="stylesheet">    
<script src="//code.jquery.com/jquery-1.11.3.min.js"></script>
<script src="//code.jquery.com/jquery-migrate-1.2.1.min.js"></script>  
<script>

//Function To Display Popup
function div_show() {
document.getElementById('abc').style.display = "block";
}
	
/* TEMP FIX - display header at the top of the window - GS
problem - header is placed lower regardless if wp-admin bar is visible */
$(document).ready(function(){
	$ = jQuery;
	if(!($('#wpadminbar').is(':visible'))){
		$('nav.navbar-fixed-top').css({'top': '0px'});
	}
});

</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=412411362149410";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>



</head>

<body>
<!-- Modal -->
<div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
  <div class="modal-dialog" role="document">
    <div class="modal-content" style="margin-top:100px;">
      <div class="modal-header" style="height:60px;padding-top:10px;">
        <button type="button" class="close" data-dismiss="modal" aria-label="Close" style="margin:10px;"><span>close</span> <span aria-hidden="true">&times;</span></button>
        <img id="logo_login" src="https://www.thespiritsbusiness.com/content/wp-content/themes/thespiritsbusiness/images/sb-Login1.png" style="width:150px;height:auto;"/>
      </div>
      <div class="modal-body row">
      		<div class="col-md-8 col-md-offset-2">
        		<form method="post" id="style" action="https://www.thespiritsbusiness.com/content/wp-login.php/" class="wp-user-form" >
        									<div class="form-group">
											    <label for="username">Username</label>
												<input type="text" id="Xusername" name="log" class="form-control" title="Enter Username" value="" onfocus="onFocus(this)" onblur="onBlur(this)" tabindex="1" autocomplete="off" />
											</div>
									
											<div class="form-group">
											    <label for="username">Password</label>
												<input type="password" name="pwd" class="form-control" id="user_pass" tabindex="2"  value=""/>
											</div>
											
											 <div class="checkbox">
											<label>						
													<input type="checkbox" name="rememberme" value="forever" checked="checked" id="rememberme" tabindex="13"/>Remember me</label>
											</div>
											
											<!-- <button type="submit" name="user-submit" value="Login" tabindex="14" class="user-submit" style=" float:left; margin-top:-10px; margin-left:160px" > LOGIN </button> -->
											<button type="submit" class="btn btn-danger btn-flat pull-right" name="user-submit" value="Login">Login</button>
											<input type="hidden" name="redirect_to" value="/2018/07/mark-reynier-to-open-20m-rum-distillery-in-grenada/" />
											<input type="hidden" name="user-cookie" value="1" />
																				
				</form>
			</div>
      </div>
      <div class="modal-footer" style="text-align:left;">
        	<a href="https://www.thespiritsbusiness.com/login/?action=lostpassword" rel="nofollow" class="close pull-left"><span aria-hidden="true">? forgot your password</span></a>
      </div>
    </div>
  </div>
</div>

<!-- Search Modal -->
<div class="modal fade" id="search_modal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
  <div class="modal-dialog" role="document">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
        <img id="logo_login" src="https://www.thespiritsbusiness.com/content/wp-content/themes/thespiritsbusiness/images/sb-search-2017.png" style="width:150px;height:auto;"/>
      </div>
      <div class="modal-body clearfix">
			<form method="get" action="https://www.thespiritsbusiness.com/">
				<div class="form-group">
							<input type="text" style="display:inline;" class="form-control" placeholder="Enter search here" onfocus="if (this.value == 'Enter search here') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter search here';}" size="30" maxlength="50" name="s" id="Xs" />
							<button type="submit" class="btn btn-default pull-right" style="margin-top:20px;">Search</button>
				</div>
			</form>
       
      </div>
    </div>
  </div>
</div>

 <!--[if lt IE 7]>       
        <style type="text/css">
        #mainframe {visibility:hidden;}
        p img {padding:10px; width:40px;}
        </style>
        <div class="iebox" style="font:normal 16px arial; overflow:hidden;">
        <center>
         <img src="https://www.thedrinksbusiness.com/wordpress/wp-content/uploads/2011/12/dblogored.png" style="padding-top:100px; padding-bottom:20px;"/></a><br/>
            <p style="width:70%;">Sorry but you are attempting to view this site with Internet Explorer 7 or lower. We do not support browsers that old.<br/><br/>  We recommend using a modern standards compliant browser<br/><br/>
            Please click on one of the icons below to download a newer browser:<br/><br/>
            <a href="http://www.google.com/chrome"><img src="https://www.thespiritsbusiness.com/content/wp-content/themes/thespiritsbusiness/images/chrome.png"/></a><a href="http://www.apple.com/safari/"><img src="https://www.thespiritsbusiness.com/content/wp-content/themes/thespiritsbusiness/images/safari.png"/></a><a href="http://www.mozilla.com"><img src="https://www.thespiritsbusiness.com/content/wp-content/themes/thespiritsbusiness/images/firefox.png"/></a><a href="http://www.opera.com"><img src="https://www.thespiritsbusiness.com/content/wp-content/themes/thespiritsbusiness/images/opera.png"/></a>
            <a href="http://www.caminobrowser.com"><img src="https://www.thespiritsbusiness.com/content/wp-content/themes/thespiritsbusiness/images/camino.png"/></a>
            <a href="http://windows.microsoft.com/en-US/internet-explorer/products/ie/home"><img src="https://www.thespiritsbusiness.com/content/wp-content/themes/thespiritsbusiness/images/explorer.jpg"/></a>
            
            <br/><br/>This is a new website so please help us iron out any problems...<br/><br/>
            If this is displaying incorrectly or we can help at all with the browser upgrading process please email us at <a <a href="mailto:info@thedrinksbusiness.com?subject=Help!">info@thedrinksbusiness.com</a> or call on 0207 803 2420 and we'd be happy to guide you through installing a new browser.<br/><br/>
            <strong>We have encountered some instances of Internet Explorer 8 and 9 users seeing this screen.</strong><br/><br/>  If that's the case then you have "compatibility mode" enabled.  You can turn it off by first pressing alt on your keyboard to bring up the task menu. Then go to "Tools" menu where you will see "Compatibility View Settings".  Click this and make sure that "Display all websites in Compatibility View" is unchecked.<br/><br/>
            Any problems please don't hesitate to contact us.
            </center></p>
        </div>
        <![endif]-->
        

	
						
<div class="canvas"> 
       
<div id="background" style="position:relative;z-index:3;">

<div id="mainframe" style="#background:black;">




      <!--  

      =====================  Navigation =====================   */
 
      -->


       
    <nav class="navbar navbar-default navbar-fixed-top">
    
        <div class="container-fluid" id="container-nav">
            
            <div> 
                    <a href="https://www.thespiritsbusiness.com" class=""><img id="logo" src="https://www.thespiritsbusiness.com/content/wp-content/themes/thespiritsbusiness/images/SB-line-logo.jpg" alt="the spirits" /></a>
                    <a href="https://www.thespiritsbusiness.com" class=""><img id="small_logo" src="https://www.thespiritsbusiness.com/content/http://www.thespiritsbusiness.com/media/2016/08/hmOPX8QN_400x400.jpg" alt="SB" /></a>                    
                    
                     
                    
                    <!-- Brand and toggle get grouped for better mobile display -->
                    
                    <div class="navbar-header">
                      <button type="button" class="navbar-toggle collapsed mobile_menu" data-toggle="collapse" data-target="#m-menu" aria-expanded="false">
                      	<div id="a_menu">
                            <span class="sr-only">Mobile Menu</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </div>
                        <div id="b_menu" style="display:none">
                        	<span class="glyphicon glyphicon-remove"></span>
                        </div>
                      </button>
                      
                      <button type="button" class="nav_button_search visible-xs hidden-sm hidden-md hidden-lg" data-toggle="modal" data-target="#search_modal">
                        <span class="glyphicon glyphicon-search"></span>
                     </button>

                    </div>                                             
                    
                    
                        <div class="collapse navbar-collapse" id="m-menu" style="min-height:45px; margin:auto;">
                        
                        	<!-- Login starts -->
                                                          
                                <div class="visible-xs hidden-sm hidden-md hidden-lg  login-mobile"><a href="/login" class="visible-xs hidden-sm hidden-md hidden-lg nav_button-login-mobile">
                                    <span class="glyphicon glyphicon-user" aria-hidden="true"></span> Login                                     
                                </a>    </div>
                                
                                                          
                             <!-- login ends -->     	
                                
                        
                             <ul class="nav navbar-nav" data-target=".navbar-collapse" data-toggle="collapse" >
                             
       <!-- :::::::::::::::::::::::::::::::::  MAINE MENU FOR MOBILE  ::::::::::::::::::::::::::::::::: -->
                             
                                    <li class="dropdown visible-xs hidden-sm hidden-md hidden-lg">
                                    
                                      <a href="/news-and-features/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">ARTICLES <span class="caret"></span></a>
                                         
                                        <ul class="dropdown-menu">                                         
                                             <li class="visible-xs hidden-sm hidden-md hidden-lg"><a href="/news-and-features/">RECENT NEWS</a></li>
                                             <li class="visible-xs hidden-sm hidden-md hidden-lg"><a href="/tag/products,new-product,new-products,product,launches/">PRODUCT</a></li>
                                             <li class="visible-xs hidden-sm hidden-md hidden-lg"><a href="/tag/on-trade,bars,best-bars,cocktails,cocktail/">ON-TRADE</a></li>
                                             <li class="visible-xs hidden-sm hidden-md hidden-lg"><a href="/tag/travel-retail,duty-free,airport-retail,tfwa/">TRAVEL RETAIL</a></li>
                                 			 <li class="visible-xs hidden-sm hidden-md hidden-lg"><a href="/tag/people,people-news,jobs,appointment,appointments/">PEOPLE</a></li>
                                             <li class="visible-xs hidden-sm hidden-md hidden-lg"><a href="/tag/marketing">MARKETING</a></li>
                                             <li class="visible-xs hidden-sm hidden-md hidden-lg"><a href="/tag/features/">FEATURES </a></li>
                                             <li class="visible-xs hidden-sm hidden-md hidden-lg"><a href="/tag/features/">OPINION </a></li>	
                                       </ul>
                                     </li>
								 
       <!-- ::::::::::::::::::::::::::::::::: MENU ALL DEVICES ::::::::::::::::::::::::::::::::: -->
								 
								 <li><a href="/spirits-masters/">SPIRITS MASTERS</a></li>      
								
								 
								 									 <!-- DROP DOWN MENU FOR BRAND CHAMPIONS LS -->
									 <li class="dropdown bc_dropdown">
									 <a href="/brand-champions/" class="dropdown-toggle bc_menu" role="button" aria-haspopup="true" aria-expanded="false">BRAND CHAMPIONS <span class="caret"></span></a>
											<ul class="dropdown-menu" role="menu">
												<li class="hidden-sm hidden-md hidden-lg"><a href="h/brand-champions/"><b>The Brand Champions 2018</b></a></li>
												<li><a href="https://www.thespiritsbusiness.com/2018/06/brand-champions-2018-overview/">Market overview</a></li>
												<li><a href="https://www.thespiritsbusiness.com/2018/06/supreme-brand-champion-2018-jameson/">Supreme</a></li>
												<li><a href="https://www.thespiritsbusiness.com/2018/06/top-150-spirits-brands-by-volume-2/">The top 150</a></li>
												<li><a href="https://www.thespiritsbusiness.com/2018/06/top-10-spirits-brands-on-social-media-3/">The top 10 spirits brands on social media</a></li>
												<li><a href="https://www.thespiritsbusiness.com/2018/06/the-top-10-fastest-growing-spirits-brands-2/">The fastest growing spirits brands</a></li>												
												<li role="separator" class="divider hidden-xs "></li>
												<li><a href="https://www.thespiritsbusiness.com/2018/06/vodka-brand-champion-2018-prestige/">Vodka</a></li>
												<li><a href="https://www.thespiritsbusiness.com/2018/06/scotch-whisky-brand-champion-2018-black-white/">Scotch Whisky</a></li>
												<li><a href="https://www.thespiritsbusiness.com/2018/06/indian-whisky-brand-champion-2018-imperial-blue/">Indian Whisky</a></li>
												<li><a href="https://www.thespiritsbusiness.com/2018/06/world-whiskey-brand-champions-2018-jameson/">World Whisk(e)y</a></li>
												<li><a href="https://www.thespiritsbusiness.com/2018/06/cognac-brand-champion-2018-hennessy/">Cognac</a></li>
												<li><a href="https://www.thespiritsbusiness.com/2018/06/brandy-brand-champion-2018-paul-masson-grande-amber/">Brandy</a></li>
												<li><a href="https://www.thespiritsbusiness.com/2018/06/brand-champions-2018-rum/">Rum</a></li>											
												<li><a href="https://www.thespiritsbusiness.com/2018/06/tequila-brand-champion-2018-don-julio/">Tequila</a></li>
												<li><a href="https://www.thespiritsbusiness.com/2018/06/gin-brand-champion-2018-hendricks/">Gin</a></li>									<li><a href="https://www.thespiritsbusiness.com/2018/06/liqueurs-brand-champion-2018-baileys/">Liqueurs</a></li>
												<li><a href="/2018/06/speciality-spirits-brand-champion-2018-aperol/">Speciality Spirits</a></li>
												<li><a href="https://www.thespiritsbusiness.com/2018/06/local-spirits-brand-champion-2018-jinro/">Local Spirits</a></li>
											</ul>
									 </li>
									<!-- END DROP DOWN MENU FOR BRAND CHAMPIONS LS -->
								 								 
                                 
								 
                                 <li><a href="https://www.thespiritsbusiness.com/the-wine-and-spirits-show/">Wine & Spirits Show</a></li>
                                 <li><a href="http://jobs.thespiritsbusiness.com/">JOBS</a></li>
                                 <li><a href="/subscriptions/">SUBSCRIPTIONS</a></li>
								 <li class="dropdown visible-xs hidden-sm hidden-md hidden-lg">
									 <a href="/in-the-magazine/" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">IN THE MAG <span class="caret"></span></a>
									 <ul class="dropdown-menu">        
											 <li class="visible-xs hidden-sm hidden-md hidden-lg"><a href="/in-the-magazine/">MAGAZINE</a></li>
											 <li class="visible-xs hidden-sm hidden-md hidden-lg"><a href="/ back-issues/">BACK ISSUE</a></li>
									   </ul> 
								 </li>
                                 
                             </ul>
                             
                                   
                                                    <button type="button" class="nav_button user-icon" style="line-height:10px;" data-toggle="modal" data-target="#myModal">
                                    <span class="glyphicon glyphicon-user" aria-hidden="true"></span> <span id="login_label"></span>       
                                </button>
                                    
                    <button type="button" class="nav_button hidden-xs" data-toggle="modal" data-target="#search_modal">
                        <!-- <button type="button" class="nav_button" data-toggle="offcanvas" data-recalc="false" data-target=".navmenu" data-canvas=".canvas"> -->
                        <!--	<span class="sr-only">Toggle navigation</span>
                        <span class="glyphicon glyphicon-menu-hamburger"></span> -->
                        <span class="glyphicon glyphicon-search"></span>
                    </button>
                             
                             
                         </div>
    
            </div>
        
          </div> <!-- container fluid -->
		
		
       <!-- :::::::::::::::::::::::::::::::::  GREY SUB-MENU ::::::::::::::::::::::::::::::::: -->
		
    
        <div id="responsive-submenu" class="container-fluid hidden-xs">
            <ul id="new_menu" >
                <a href="/category/news/"><li>NEWS</li></a>
                <a href="/tag/products,new-product,new-products,product,launches/"><li>Product</li></a>
                <a href="/tag/on-trade,bars,best-bars,cocktails,cocktail/"><li>On-trade</li></a>     
                <a href="/tag/travel-retail,duty-free,airport-retail,tfwa/"><li>Travel Retail</li></a>
                <a href="/tag/people,people-news,jobs,appointment,appointments/"><li>People</li></a>
                <a href="/tag/marketing/"><li>Marketing</li></a>      
                <a href="/tag/features/"><li>Features</li></a>   
                <a href="/tag/opinion/"><li>Opinion </li></a>      
                <a href="/tag/sbtv/"><li>SBTV</li></a>
				<a href="/tag/sponsored-content/"><li>Sponsored</li></a>
                <!--<a href="/tag/whisky/"><li>WHISK(E)Y</li></a>
                <a href="/tag/vodka/"><li>VODKA</li></a>     
                <a href="/tag/gin/"><li>GIN</li></a>-->
            </ul>	
        </div>
    </nav> <!-- close headframe -->     


<style>

.canvas {
  position: relative;
  right: 0;
  z-index: 2;
  min-height: 100%;
  background: #fff;
}

.btn-flat {
    filter:progid:DXImageTransform.Microsoft.Gradient(enabled='false');
    -webkit-box-shadow: none;
    -moz-box-shadow: none;
    box-shadow: none;
    background-image:none;
    border:0;
}

.form-control{
	font-size:16px;
}


#new_menu li{
	float:left;
	border-right:2px solid white;
	padding:0 6px;
	margin:0 2px;
}
#new_menu a{
	color:white;
}

.this_menu li{list-style-type: none;
	float:left;
	margin: 0;
	padding:0;}
	
	
	
.navbar-nav { -webkit-backface-visibility: hidden;} 
	
</style>

                      <script type="text/javascript">
					  
					  	jQuery(document).ready(function($){

							$(document).on('click','.navbar-collapse.in',function(e) {
								if( $(e.target).is('a') && $(e.target).attr('class') != 'dropdown-toggle' ) {
									$(this).collapse('hide');							
								}	
							});
							
							$(document).on('click','.mobile_menu',function(e) {
								$('.user-icon').hide();
								//$(this).css('background-image','url(https://www.thespiritsbusiness.com/content/wp-content/themes/thespiritsbusiness/images/check.png)');
								if($("#a_menu").is(":visible")){
									$("#a_menu").hide();
									$("#b_menu").show();
									$("#main_body").hide();
									$(".bc_menu").attr("data-toggle","dropdown");									
								}
								else{
									$("#main_body").show();
									$("#b_menu").hide();
									$("#a_menu").show();
								}
								
							});
							
							
							/**************************************** TRACKING *************************************************************/
	
	
						//	  $(".tdb_track_clicks a").click(function(){
							  $(document).on('click','.tsb_track_clicks a',function(e) {
						
								  eventCategory = $(this).attr('href'); 		  
						//		  	console.log('testing link', eventCategory);				
								  
								  ga('send', 'event', 'TSB Advert Buttons', 'clicked', eventCategory );	
						//		  return false;
							  });
							
							console.log('testing 1405');

						});
	
					</script><style type="text/css">

/* New Rightbar Single Page */

.l-stor-container a:link {text-decoration:none}
.l-stor-container a:hover {color:#337ab7!important; #text-decoration:underline!important}
.rightbar-stories-img {padding: 0; float: left; width:116px; height: 72px; margin-right:8px; border:1px solid #ccc; overflow: hidden;}
.jobs-img{padding: 0; float: left;margin-right:15px; border:1px solid #ccc}
.rightbar-stories-excerpt {font: 11px normal arial,verdana}
.r-awards {margin-bottom:3%; border-bottom:1px dotted #ccc; overflow:hidden}
.r-awards p {font-family:'atgothicextendedExXLt', arial,verdana}
.r-jobs {margin-bottom:0%; border-bottom:1px dotted #ccc; overflow:hidden}
.r-jobs h3 {margin-top:1%; margin-top:2%}
.nav-tabs {border-bottom: 3px solid red;}
.nav-tabs > li {background: #eee;}
.nav-tabs > li.active > a, .nav-tabs > li.active > a:focus, .nav-tabs > li.active > a:hover { background-color: red; border: 1px solid red; color: white;}
.nav-tabs > li.active > a { background-color: red; border: 1px solid red; color: white;}
.nav-tabs > li > a {margin-right: 0px;}
.result-wid {width: 50%;}
.upcoming-wid {width: 50%;}
hr{margin:0px}
h3 {font-size:14px!important; font-family:'open sans', arial, 'atgothicextendedExXLt',sans-serif!important }
.more-news {	
padding: 5px 10px;
margin: 2% 0px 5% 5px;
text-align: right;
font-size: 14px;	
width: 100%;
color:black;
text-transform:uppercase;
font-family:arial, 'atgothicextendedExXLt',   sans-serif !important;
}

.rightbar-title-container{

float: left;
width: 140px;
vertical-align: top;
margin-top: -10px;	
}

.d-break- {

  /* These are technically the same, but use both */
  overflow-wrap: break-word;
  word-wrap: break-word;

 /*  -ms-word-break: break-all;
  This is the dangerous one in WebKit, as it breaks things wherever 
  word-break: break-all;*/
  /* Instead use this non-standard one: 
  word-break: break-word;*/

  /* Adds a hyphen where the word breaks, if supported (No Blink) */
  -ms-hyphens: auto;
  -moz-hyphens: auto;
  -webkit-hyphens: auto;
  hyphens: auto;

}

.subviewarticlesmall {
	padding:20px;
	-moz-border-radius:5px;
	-webkit-border-radius:5px;
	-ms-border-radius:5px;
	border-radius: 5px;
	padding:20px;
	border:1px solid purple;
	margin-bottom:20px;
	width:540px;
	text-align:center;
	float:none;
	margin-left:50px;
	margin-top:40px;
	display:inline-block;
	font-family: sans-serif;
	/*border:1px solid red;
	background:#eee; */
}

.subviewarticle:hover {
	border:1px solid purple;
	background:#eee;
}

.subviewarticleimg {
	float:right;
	/*width:150px;
	padding:20px; */
	-moz-border-radius:5px;
	-webkit-border-radius:5px;
	-ms-border-radius:5px;
	border-radius: 5px;
	padding:0px 20px;
	margin-top:-50px;	
}

.options{
	font-size:22px;
	color:#333;
	font-family:Arial, Helvetica, sans-serif;		
}
a{color:#337ab7}

#dpsp-content-top {border-top: 2px solid #cccccc;
padding-top: 10px;}



</style>




<div class="container-fluid post-mobile">

		
	<!-- ::::::::::::: BEGIN WRAP AROUNDS :::::::::::::: -->
	
	<div style="position:fixed; #display:none">
	
	
			<!-- MANUAL WRAP AROUNDS
				<div id="left-fix" style="position:absolute; left:-453px"><a href="https://www.thedrinksbusiness.com/db-awards-home/"><img  src="https://www.thedrinksbusiness.com/wordpress/wp-content/uploads/2016/07/Gutter-left-allwhites.jpg" /></a></div>
				<div id="right-fix" style="position:absolute; right:-1716px"><a href="https://www.thedrinksbusiness.com/db-awards-home/"><img  src="https://www.thedrinksbusiness.com/wordpress/wp-content/uploads/2016/07/Gutter-right-allwhites.jpg" /></a></div>
			-->
		
			<!-- /13229549/sb_left_gutter 	-->	
		<div id="left-fix" style="position:absolute; top: 50px; left:-447px">	
			<div id='div-gpt-ad-1526990520622-0' style='height:1048px; width:432px;'>
				<script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526990520622-0'); });
				</script>
			</div>
		</div>
				
			<!-- /13229549/sb_right_gutter --> 	
		<div id="right-fix" style="position:absolute; top: 50px; right:-1690px">	
			<div id='div-gpt-ad-1526990626786-0' style='height:1048px; width:432px;'>
				<script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526990626786-0'); });
				</script>
			</div>
		</div>	
			
			
    </div>	

<div class="row">

				<div  id="top-banner" class="leaderboard-wrap col-xs-12 col-sm-12 hidden-sm">
                
                <!-- sb_standard_leaderboard -->
                <center class="top-leader-banner">
                    <div id='div-gpt-ad-1518801958543-0'  style='text-align:center;margin:30px auto 20px auto;'>
                    <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518801958543-0'); });
                    </script>
                    </div>
                </center>
        
                            
				</div>

</div>


		<div id="single" class="row lr_borders" style="position:relative;">
	
			<div id="content" class="col-md-12">
			
					
			<div class="post" id="post-697123">

					<h1 style="padding-bottom:0px;#padding-left:7px;#border-left:2px solid purple;border-bottom:none;line-height:1.0 !important">Mark Reynier to open $20m rum distillery in Grenada</h1>
				   
					<div class="entry" style="border-top:1px dotted purple;margin-top:20px;">
							<div>
								<small> 23rd July, 2018  by Nicola Carruthers</small>
							</div>
						
						  
						
					 							<div class="navigation" style="width:100%; text-align:center;border-bottom:none">
                            				
																	                                    
													
							</div> <!-- close navigation -->
							
									 
					 
							<div style="width:100%">
                            
                            <p class="standfirst">Mark Reynier is moving into rum with the construction of a US$20 million distillery in Grenada, which will aim to distil “the most compelling rum in the world”.</p>
<div id="attachment_697197" style="width: 660px" class="wp-caption aligncenter"><img class="wp-image-697197 size-full" src="https://www.thespiritsbusiness.com/content/http://www.thespiritsbusiness.com/media/2018/07/Renegade-Rum.jpg" alt="" width="650" height="410" srcset="https://www.thespiritsbusiness.com/content/http://www.thespiritsbusiness.com/media/2018/07/Renegade-Rum.jpg 650w, https://www.thespiritsbusiness.com/content/http://www.thespiritsbusiness.com/media/2018/07/Renegade-Rum-350x221.jpg 350w, https://www.thespiritsbusiness.com/content/http://www.thespiritsbusiness.com/media/2018/07/Renegade-Rum-571x360.jpg 571w, https://www.thespiritsbusiness.com/content/http://www.thespiritsbusiness.com/media/2018/07/Renegade-Rum-116x72.jpg 116w" sizes="(max-width: 650px) 100vw, 650px" /><p class="wp-caption-text">Mark Reynier&#8217;s Renegade Rum Distillery will produce &#8220;terroir-driven&#8221; rum</p></div>
<p>The new Renegade Rum Distillery will be located near Pearl, on the north eastern side of the Windward Islands. It will produce up to one million litres of spirit annually.</p>
<p>The distillery is the brainchild of Mark Reynier, CEO of Renegade Spirits. Reynier runs the <a href="https://www.thespiritsbusiness.com/2017/04/reyniers-waterford-distillery-raises-e20m/">Waterford Distillery in Ireland</a> and is the<a href="https://www.thespiritsbusiness.com/2012/10/reynier-leaves-bruichladdich-coughlin-steps-in/"> former managing director</a> of Islay distillery Bruichladdich.</p>
<p>Renegade Rum has created 50 jobs locally, with a further 100 jobs to be created over the next year. The distillery will be “technologically advanced and environmentally sound” with an &#8220;industry-challenging philosophy&#8221;.</p>
<p>It will exclusively use sugar cane reintroduced to Grenada in 2016 during the initial stage of the project.</p>
<p>Renegade Rum has partnered with agricultural company CaneCo, which propagates, cultivates, and harvests super-premium sugar cane for the distillery.</p>
<p>It will use several varieties of cane grown across the island on different soils and altitudes to “maximise flavour differences”.</p>
<p>The distillery will have a &#8220;terroir-driven approach&#8221; to rum production, with harvest from each field of cane milled and distilled in isolation. The distillate will be matured in oak barrels and will be available by approximately 2021/2022.</p>
<p>“This project has been completely back to front: we’ve had to propagate cane first, and only then build a distillery,” said Reynier.</p>
<p>“I had been looking for a home for this project for over a decade before I found Grenada, but after my first trip around the island it was clear there was no cane left, just bush. We would have to start with a blank canvas, to prove there is enough cane potential to make it worthwhile building a distillery.</p>
<p>“And that’s where we are now today. During those three years we have been designing the distillery, taking advantage of the latest ideas from the top engineers in the business, while simultaneously planting cane lands.”</p>
<p>Prime minister of Grenada, Dr Keith Mitchell, said: “When I first heard about this project I was not entirely convinced that it could be brought to fruition but standing here today and learning of its many unique facets, I must say it is historic in every sense.</p>
<p>“The project will not only help boost the agriculture sector and enable diversification of the economy, it will also provide invaluable promotion of Grenada as the origin of this unique blend.</p>
<p>“The location of the project will have a remarkable impact on this rural community, spurring significant development outside of areas usually targeted for business operations. I commend Mark and his team for staying the course, for their determination to forge ahead with the evolution of this concept into a reality and most importantly, for choosing Grenada.”</p>
<div id="attachment_697195" style="width: 660px" class="wp-caption aligncenter"><img class="wp-image-697195 size-full" src="https://www.thespiritsbusiness.com/content/http://www.thespiritsbusiness.com/media/2018/07/Renegade-Rum-site-plan.jpg" alt="" width="650" height="410" srcset="https://www.thespiritsbusiness.com/content/http://www.thespiritsbusiness.com/media/2018/07/Renegade-Rum-site-plan.jpg 650w, https://www.thespiritsbusiness.com/content/http://www.thespiritsbusiness.com/media/2018/07/Renegade-Rum-site-plan-350x221.jpg 350w, https://www.thespiritsbusiness.com/content/http://www.thespiritsbusiness.com/media/2018/07/Renegade-Rum-site-plan-571x360.jpg 571w, https://www.thespiritsbusiness.com/content/http://www.thespiritsbusiness.com/media/2018/07/Renegade-Rum-site-plan-116x72.jpg 116w" sizes="(max-width: 650px) 100vw, 650px" /><p class="wp-caption-text">The site plan for Renegade Rum Distillery</p></div>
										
			
							
							</div> <!--  close -->
		
							<div style="float:clear">
							</div>
					
							<div class="navigation" style="width:100%; text-align:center;">
                            				
																	                                    
													
							</div> <!-- close navigation -->
			
					</div> <!-- close entry -->
		
			</div> <!-- close post -->
            
            
            <!-- ======== HAND HELD DEVICE LS ========= -->
            
							
				
             
             
             <!-- ===================== HAND HELD DEVICE LS  ===================== here -->
             
             
             <!-- ===================== SOCIAL MEDIA BUTTONS ===================== -->
             
             <div class="row" style="margin-top:30px;">
							<style>#indeed_sm_wrap_4018{}#indeed_sm_wrap_4018 .ism_item{}#indeed_sm_wrap_4018 .ism_item_wrapper{display: inline-block;}#indeed_sm_wrap_4018{display: block;text-align: center;}</style><div class="ism_wrap ism_template_8  ism-shortcode-display" id="indeed_sm_wrap_4018" style="" ><div id="fb_desc-1990" data-ism_description="Mark Reynier is moving into rum with the construction of a US$20 million distillery in Grenada, which will aim to distil “the most compelling rum in the world”.The new Renegade Rum Distillery will be located near Pearl, on the north eastern side of the Windward Islands. It will produce up ..." style="display: none;"></div><input type="hidden" value="&amp;url=https://www.thespiritsbusiness.com/2018/07/mark-reynier-to-open-20m-rum-distillery-in-grenada/&amp;title=Mark%20Reynier%20to%20open%20%2420m%20rum%20distillery%20in%20Grenada&amp;description=Mark Reynier is moving into rum with the construction of a US$20 million distillery in Grenada, which will aim to distil “the most compelling rum in the world”.The new Renegade Rum Distillery will be located near Pearl, on the north eastern side of the Windward Islands. It will produce up ..." id="pin_hide_info_5857"/><input type="hidden" value="https://www.thespiritsbusiness.com/content/http://www.thespiritsbusiness.com/media/2018/07/Renegade-Rum-280x280.jpg" id="pin_default_feat_img_5857" /><a href="javascript:void(0)" class="ism_link" onClick="shareFacebookWI('https://www.thespiritsbusiness.com/2018/07/mark-reynier-to-open-20m-rum-distillery-in-grenada/','Mark%20Reynier%20to%20open%20%2420m%20rum%20distillery%20in%20Grenada', '0', '0', '#fb_desc-1990', '1');ism_fake_increment('.facebook_share_count', 'facebook', 'https://www.thespiritsbusiness.com/2018/07/mark-reynier-to-open-20m-rum-distillery-in-grenada/');"><div class="ism_item_wrapper ism-align-horizontal"><div class="ism_item ism_box_facebook"><i class="fa-ism fa-facebook-ism"></i><span class="ism_share_label">Facebook</span><div class="clear"></div></div></div></a><a href="javascript:void(0)" class="ism_link" onClick="ism_fake_increment('.twitter_share_count', 'twitter', 'https://www.thespiritsbusiness.com/2018/07/mark-reynier-to-open-20m-rum-distillery-in-grenada/');return !window.open('https://twitter.com/intent/tweet?text=Mark%20Reynier%20to%20open%20%2420m%20rum%20distillery%20in%20Grenada https://www.thespiritsbusiness.com/2018/07/mark-reynier-to-open-20m-rum-distillery-in-grenada/ %40spiritsbusiness', '', 'width=700,height=313');"><div class="ism_item_wrapper ism-align-horizontal"><div class="ism_item ism_box_twitter"><i class="fa-ism fa-twitter-ism"></i><span class="ism_share_label">Twitter</span><div class="clear"></div></div></div></a><a href="https://plus.google.com/share?url=https://www.thespiritsbusiness.com/2018/07/mark-reynier-to-open-20m-rum-distillery-in-grenada/" class="ism_link" onClick="ism_fake_increment('.google_share_count', 'google', 'https://www.thespiritsbusiness.com/2018/07/mark-reynier-to-open-20m-rum-distillery-in-grenada/');return !window.open(this.href, '', 'width=700,height=313');"><div class="ism_item_wrapper ism-align-horizontal"><div class="ism_item ism_box_google"><i class="fa-ism fa-google-ism"></i><span class="ism_share_label">Google+</span><div class="clear"></div></div></div></a><a href="javascript:void(0)" class="ism_link" onClick="indeedPinterestPopUp(5857);ism_fake_increment('.pinterest_share_count', 'pinterest', 'https://www.thespiritsbusiness.com/2018/07/mark-reynier-to-open-20m-rum-distillery-in-grenada/');"><div class="ism_item_wrapper ism-align-horizontal"><div class="ism_item ism_box_pinterest"><i class="fa-ism fa-pinterest-ism"></i><span class="ism_share_label">Pinterest</span><div class="clear"></div></div></div></a><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thespiritsbusiness.com/2018/07/mark-reynier-to-open-20m-rum-distillery-in-grenada/&title=Mark%20Reynier%20to%20open%20%2420m%20rum%20distillery%20in%20Grenada&summary=Mark Reynier is moving into rum with the construction of a US$20 million distillery in Grenada, which will aim to distil “the most compelling rum in the world”.The new Renegade Rum Distillery will be located near Pearl, on the north eastern side of the Windward Islands. It will produce up ..." class="ism_link" onClick="ism_fake_increment('.linkedin_share_count', 'linkedin', 'https://www.thespiritsbusiness.com/2018/07/mark-reynier-to-open-20m-rum-distillery-in-grenada/');return !window.open(this.href, '', 'width=700,height=450');"><div class="ism_item_wrapper ism-align-horizontal"><div class="ism_item ism_box_linkedin"><i class="fa-ism fa-linkedin-ism"></i><span class="ism_share_label">Linkedin</span><div class="clear"></div></div></div></a><a href="javascript:void(0)" class="ism_link" onClick="indeedPopUpEmail('https://www.thespiritsbusiness.com/content/wp-content/plugins/indeed-social-media/', 'https://www.thespiritsbusiness.com/2018/07/mark-reynier-to-open-20m-rum-distillery-in-grenada/');ism_fake_increment('.email_share_count', 'email', 'https://www.thespiritsbusiness.com/2018/07/mark-reynier-to-open-20m-rum-distillery-in-grenada/');"><div class="ism_item_wrapper ism-align-horizontal"><div class="ism_item ism_box_email"><i class="fa-ism fa-email-ism"></i><span class="ism_share_label">E-mail</span><div class="clear"></div></div></div></a><a href="whatsapp://send?text=Mark%20Reynier%20to%20open%20%2420m%20rum%20distillery%20in%20Grenada - https://www.thespiritsbusiness.com/2018/07/mark-reynier-to-open-20m-rum-distillery-in-grenada/" class="ism_link" onClick="ism_fake_increment('.whatsapp_share_count', 'whatsapp', 'https://www.thespiritsbusiness.com/2018/07/mark-reynier-to-open-20m-rum-distillery-in-grenada/');return !window.open(this.href, '', 'width=700,height=313');"><div class="ism_item_wrapper ism-align-horizontal"><div class="ism_item ism_box_whatsapp"><i class="fa-ism fa-whatsapp-ism"></i><span class="ism_share_label">Whatsapp</span><div class="clear"></div></div></div></a></div>                            
					</div>
            <div id="adSense" style="text-align:center;border-top:0px; ">        
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                <!-- SB -->
                <ins class="adsbygoogle"
                     style="display:block"
                     data-ad-client="ca-pub-1260076104415356"
                     data-ad-slot="4077034590"
                     data-ad-format="auto"></ins>
                <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
                </script>        
			</div>
		
		
			
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	 


<div id="respond">

<h3>Leave a Reply</h3>

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/07/mark-reynier-to-open-20m-rum-distillery-in-grenada/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="https://www.thespiritsbusiness.com/content/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>
<!--<fieldset style="padding:10px;width:80%;margin:5px 0px;">
<legend>Spam Protection</legend>
</fieldset>-->

<!-- <p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p> -->

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

<input type="hidden" name="force" id="force" value="1" />
	<p class="comment-form-title">
	<script type="text/javascript">
	jQuery(document).ready(function($) {
		var now = Date.now()
		
		$(document).on('keypress', '#comment', function(){
			//alert('pressed!');
			var count = parseInt($('#force').val()) + 1;
			$('#force').val(count)
			
			//$('#email').val(count);
		});
	});
	</script>
	</p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='697123' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>

</form>

</div>

		
			
		</div> <!-- close content -->
     
	 


		 
        
            <div class="rightbar">
                  <div class="singlempu" style="padding:0px; margin-left: -8px;">

                    <!-- sb_standard_mpu -->
                    <div id='div-gpt-ad-1415622750599-0' style='width:300px; height:250px; '>
                    <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415622750599-0'); });
                    </script>
                    </div>
                   </div>
                   <!-- sb_standard_mpu CLOSE -->
				   
				   
						<!-- Follow Us -->
                        
                        <div id="social-us" style="margin: 1% auto 8%; text-align: center;">
                        <style>
	#indeed_sm_wrap_4285{
	}#indeed_sm_wrap_4285 .ism_item{}#indeed_sm_wrap_4285 .ism_item_wrapper{
				display: inline-block;}</style><script>jQuery(document).ready(function(){items_str = "facebook,twitter,instagram,linkedin,pinterest";
			items_arr = items_str.split(",");isf_load_counts(0, "#indeed_sm_wrap_4285", items_arr, 1);});</script><div class="" id="ism_b_parent_4285"><div class="ism_wrap ism_template_3 ism-follow-temp ism-follow" id="indeed_sm_wrap_4285"><a href="https://www.facebook.com/SpiritsBusiness/" class="ism_link"  target="_blank" ><div class="ism_item_wrapper ism-align-horizontal"><div class="ism_item ism_box_facebook"><i class="fa-ism fa-facebook-ism"></i><div class="clear"></div></div></div></a><a href="https://www.twitter.com/SpiritsBusiness/" class="ism_link"  target="_blank" ><div class="ism_item_wrapper ism-align-horizontal"><div class="ism_item ism_box_twitter"><i class="fa-ism fa-twitter-ism"></i><div class="clear"></div></div></div></a><a href="https://uk.pinterest.com/spiritsbusiness/" class="ism_link"  target="_blank" ><div class="ism_item_wrapper ism-align-horizontal"><div class="ism_item ism_box_pinterest"><i class="fa-ism fa-pinterest-ism"></i><div class="clear"></div></div></div></a><a href="https://www.linkedin.com/company-beta/10271419/" class="ism_link"  target="_blank" ><div class="ism_item_wrapper ism-align-horizontal"><div class="ism_item ism_box_linkedin"><i class="fa-ism fa-linkedin-ism"></i><div class="clear"></div></div></div></a><a href="https://www.instagram.com/spiritsbusiness/" class="ism_link"  target="_blank" ><div class="ism_item_wrapper ism-align-horizontal"><div class="ism_item ism_box_instagram"><i class="ism-sc-icon ism-socicon-instagram"></i><div class="clear"></div></div></div></a></div></div>                        </div>
                        
                        <!-- Follow Us -->
					
					<!-- GIEDRIUS MARKED -->
              		<div id="howabout">
                    <h2 style="font-size:14px; background:steelblue; color:white; text-transform:uppercase; font-family:'open sans', arial, 'atgothicextendedExXLt',sans-serif !important; border-left: 2px solid #00b3e3;"> <!-- <b>If that's interesting, how about these?</b> --> <b>Most Read Stories</b> </h2>                    
                      <div id="aja" style="">
                      
                                                                          
                          
                          <!-- LS NEW LAYOUT.... -->
                                         
                            <div class="tab-pane active" id="latest_stories">

                            <!--<div class="mostsect" style="height:92px;padding-top:5px;margin-bottom:20px;background:#white;">-->
                        	<div style="border-bottom:1px dotted #ccc" class="cls-stor-container">                
                                 
                                 <div class="l-stor-container" style="min-height: 80px; margin-top: 10px; #overflow:none">                         
                                     <div class="rightbar-stories-img">
                                       <a href="https://www.thespiritsbusiness.com/2018/07/whistlepig-offers-full-barrels-for-purchase/">
                                       <img src="https://www.thespiritsbusiness.com/content/http://www.thespiritsbusiness.com/media/2018/07/Whistlepig-Rye-Whiskey-Logo-116x72.jpg"/></a>                                     
                                     </div>
                                    
                                     <div class="rightbar-title-container">
                                         <h3  class="d-break" style="margin-top: 8px;  color:#333; font-weight:bold;">
                                         <a href="https://www.thespiritsbusiness.com/2018/07/whistlepig-offers-full-barrels-for-purchase/" rel="bookmark" style="color:#333; font-size:14px;">
                                         WhistlePig offers full barrels for purchase</a>
                                         </h3>  
                                     </div>   	
                                   
                                   </div> <!-- l-stor-container -->
                                  
                              </div>	<!-- body text close -->
                              
                            </div> 	<!-- tab pane -->
                      
                                                                              
                          
                          <!-- LS NEW LAYOUT.... -->
                                         
                            <div class="tab-pane active" id="latest_stories">

                            <!--<div class="mostsect" style="height:92px;padding-top:5px;margin-bottom:20px;background:#white;">-->
                        	<div style="border-bottom:1px dotted #ccc" class="cls-stor-container">                
                                 
                                 <div class="l-stor-container" style="min-height: 80px; margin-top: 10px; #overflow:none">                         
                                     <div class="rightbar-stories-img">
                                       <a href="https://www.thespiritsbusiness.com/2018/07/us-challenges-illegal-american-whiskey-tariffs/">
                                       <img src="https://www.thespiritsbusiness.com/content/http://www.thespiritsbusiness.com/media/2018/05/US-spirits-116x72.jpg"/></a>                                     
                                     </div>
                                    
                                     <div class="rightbar-title-container">
                                         <h3  class="d-break" style="margin-top: 8px;  color:#333; font-weight:bold;">
                                         <a href="https://www.thespiritsbusiness.com/2018/07/us-challenges-illegal-american-whiskey-tariffs/" rel="bookmark" style="color:#333; font-size:14px;">
                                         US challenges ‘illegal’ American whiskey tariffs</a>
                                         </h3>  
                                     </div>   	
                                   
                                   </div> <!-- l-stor-container -->
                                  
                              </div>	<!-- body text close -->
                              
                            </div> 	<!-- tab pane -->
                      
                                                                              
                          
                          <!-- LS NEW LAYOUT.... -->
                                         
                            <div class="tab-pane active" id="latest_stories">

                            <!--<div class="mostsect" style="height:92px;padding-top:5px;margin-bottom:20px;background:#white;">-->
                        	<div style="border-bottom:1px dotted #ccc" class="cls-stor-container">                
                                 
                                 <div class="l-stor-container" style="min-height: 80px; margin-top: 10px; #overflow:none">                         
                                     <div class="rightbar-stories-img">
                                       <a href="https://www.thespiritsbusiness.com/2018/07/jim-beam-distiller-joins-texas-distillery/">
                                       <img src="https://www.thespiritsbusiness.com/content/http://www.thespiritsbusiness.com/media/2018/07/Marlene-Holmes-116x72.jpg"/></a>                                     
                                     </div>
                                    
                                     <div class="rightbar-title-container">
                                         <h3  class="d-break" style="margin-top: 8px;  color:#333; font-weight:bold;">
                                         <a href="https://www.thespiritsbusiness.com/2018/07/jim-beam-distiller-joins-texas-distillery/" rel="bookmark" style="color:#333; font-size:14px;">
                                         Jim Beam distiller joins Texas distillery</a>
                                         </h3>  
                                     </div>   	
                                   
                                   </div> <!-- l-stor-container -->
                                  
                              </div>	<!-- body text close -->
                              
                            </div> 	<!-- tab pane -->
                      
                                                                              
                          
                          <!-- LS NEW LAYOUT.... -->
                                         
                            <div class="tab-pane active" id="latest_stories">

                            <!--<div class="mostsect" style="height:92px;padding-top:5px;margin-bottom:20px;background:#white;">-->
                        	<div style="border-bottom:1px dotted #ccc" class="cls-stor-container">                
                                 
                                 <div class="l-stor-container" style="min-height: 80px; margin-top: 10px; #overflow:none">                         
                                     <div class="rightbar-stories-img">
                                       <a href="https://www.thespiritsbusiness.com/2018/07/bacardi-joins-pink-gin-trend-with-bosford-rose/">
                                       <img src="https://www.thespiritsbusiness.com/content/http://www.thespiritsbusiness.com/media/2018/07/Bosford-Pink-Gin-116x72.jpg"/></a>                                     
                                     </div>
                                    
                                     <div class="rightbar-title-container">
                                         <h3  class="d-break" style="margin-top: 8px;  color:#333; font-weight:bold;">
                                         <a href="https://www.thespiritsbusiness.com/2018/07/bacardi-joins-pink-gin-trend-with-bosford-rose/" rel="bookmark" style="color:#333; font-size:14px;">
                                         Bacardi joins pink gin trend with Bosford Rose</a>
                                         </h3>  
                                     </div>   	
                                   
                                   </div> <!-- l-stor-container -->
                                  
                              </div>	<!-- body text close -->
                              
                            </div> 	<!-- tab pane -->
                      
                                                                              
                          
                          <!-- LS NEW LAYOUT.... -->
                                         
                            <div class="tab-pane active" id="latest_stories">

                            <!--<div class="mostsect" style="height:92px;padding-top:5px;margin-bottom:20px;background:#white;">-->
                        	<div style="border-bottom:1px dotted #ccc" class="cls-stor-container">                
                                 
                                 <div class="l-stor-container" style="min-height: 80px; margin-top: 10px; #overflow:none">                         
                                     <div class="rightbar-stories-img">
                                       <a href="https://www.thespiritsbusiness.com/2018/07/long-pond-distillery-fire-destroys-65000-litres-of-rum/">
                                       <img src="https://www.thespiritsbusiness.com/content/http://www.thespiritsbusiness.com/media/2018/07/Long-Pond-Distillery-116x72.jpg"/></a>                                     
                                     </div>
                                    
                                     <div class="rightbar-title-container">
                                         <h3  class="d-break" style="margin-top: 8px;  color:#333; font-weight:bold;">
                                         <a href="https://www.thespiritsbusiness.com/2018/07/long-pond-distillery-fire-destroys-65000-litres-of-rum/" rel="bookmark" style="color:#333; font-size:14px;">
                                         Long Pond Distillery fire destroys 65,000 litres of rum</a>
                                         </h3>  
                                     </div>   	
                                   
                                   </div> <!-- l-stor-container -->
                                  
                              </div>	<!-- body text close -->
                              
                            </div> 	<!-- tab pane -->
                      
                                                                              
                          
                          <!-- LS NEW LAYOUT.... -->
                                         
                            <div class="tab-pane active" id="latest_stories">

                            <!--<div class="mostsect" style="height:92px;padding-top:5px;margin-bottom:20px;background:#white;">-->
                        	<div style="border-bottom:1px dotted #ccc" class="cls-stor-container">                
                                 
                                 <div class="l-stor-container" style="min-height: 80px; margin-top: 10px; #overflow:none">                         
                                     <div class="rightbar-stories-img">
                                       <a href="https://www.thespiritsbusiness.com/2018/07/erick-castro-joins-arizona-distilling-company/">
                                       <img src="https://www.thespiritsbusiness.com/content/http://www.thespiritsbusiness.com/media/2018/07/Erick-Castro-116x72.jpg"/></a>                                     
                                     </div>
                                    
                                     <div class="rightbar-title-container">
                                         <h3  class="d-break" style="margin-top: 8px;  color:#333; font-weight:bold;">
                                         <a href="https://www.thespiritsbusiness.com/2018/07/erick-castro-joins-arizona-distilling-company/" rel="bookmark" style="color:#333; font-size:14px;">
                                         Erick Castro joins Arizona Distilling Company</a>
                                         </h3>  
                                     </div>   	
                                   
                                   </div> <!-- l-stor-container -->
                                  
                              </div>	<!-- body text close -->
                              
                            </div> 	<!-- tab pane -->
                      
                                                                              
                          
                          <!-- LS NEW LAYOUT.... -->
                                         
                            <div class="tab-pane active" id="latest_stories">

                            <!--<div class="mostsect" style="height:92px;padding-top:5px;margin-bottom:20px;background:#white;">-->
                        	<div style="border-bottom:1px dotted #ccc" class="cls-stor-container">                
                                 
                                 <div class="l-stor-container" style="min-height: 80px; margin-top: 10px; #overflow:none">                         
                                     <div class="rightbar-stories-img">
                                       <a href="https://www.thespiritsbusiness.com/2018/07/bulleit-reveals-tattoo-inspired-bottle-design/">
                                       <img src="https://www.thespiritsbusiness.com/content/http://www.thespiritsbusiness.com/media/2018/07/Bulleit-Bourbon-Tattoo-Edition-116x72.jpg"/></a>                                     
                                     </div>
                                    
                                     <div class="rightbar-title-container">
                                         <h3  class="d-break" style="margin-top: 8px;  color:#333; font-weight:bold;">
                                         <a href="https://www.thespiritsbusiness.com/2018/07/bulleit-reveals-tattoo-inspired-bottle-design/" rel="bookmark" style="color:#333; font-size:14px;">
                                         Bulleit reveals tattoo-inspired bottle design</a>
                                         </h3>  
                                     </div>   	
                                   
                                   </div> <!-- l-stor-container -->
                                  
                              </div>	<!-- body text close -->
                              
                            </div> 	<!-- tab pane -->
                      
                                                                              
                          
                          <!-- LS NEW LAYOUT.... -->
                                         
                            <div class="tab-pane active" id="latest_stories">

                            <!--<div class="mostsect" style="height:92px;padding-top:5px;margin-bottom:20px;background:#white;">-->
                        	<div style="border-bottom:1px dotted #ccc" class="cls-stor-container">                
                                 
                                 <div class="l-stor-container" style="min-height: 80px; margin-top: 10px; #overflow:none">                         
                                     <div class="rightbar-stories-img">
                                       <a href="https://www.thespiritsbusiness.com/2018/07/orkney-spirits-scene-grows-with-new-distillery/">
                                       <img src="https://www.thespiritsbusiness.com/content/http://www.thespiritsbusiness.com/media/2018/07/The-Orkney-Distillery-116x72.jpg"/></a>                                     
                                     </div>
                                    
                                     <div class="rightbar-title-container">
                                         <h3  class="d-break" style="margin-top: 8px;  color:#333; font-weight:bold;">
                                         <a href="https://www.thespiritsbusiness.com/2018/07/orkney-spirits-scene-grows-with-new-distillery/" rel="bookmark" style="color:#333; font-size:14px;">
                                         Orkney spirits scene grows with new distillery</a>
                                         </h3>  
                                     </div>   	
                                   
                                   </div> <!-- l-stor-container -->
                                  
                              </div>	<!-- body text close -->
                              
                            </div> 	<!-- tab pane -->
                      
                                                                              
                          
                          <!-- LS NEW LAYOUT.... -->
                                         
                            <div class="tab-pane active" id="latest_stories">

                            <!--<div class="mostsect" style="height:92px;padding-top:5px;margin-bottom:20px;background:#white;">-->
                        	<div style="border-bottom:1px dotted #ccc" class="cls-stor-container">                
                                 
                                 <div class="l-stor-container" style="min-height: 80px; margin-top: 10px; #overflow:none">                         
                                     <div class="rightbar-stories-img">
                                       <a href="https://www.thespiritsbusiness.com/2018/07/edrington-sharpens-mexico-focus-with-new-company/">
                                       <img src="https://www.thespiritsbusiness.com/content/http://www.thespiritsbusiness.com/media/2018/03/The-Macallan-redesign-116x72.jpg"/></a>                                     
                                     </div>
                                    
                                     <div class="rightbar-title-container">
                                         <h3  class="d-break" style="margin-top: 8px;  color:#333; font-weight:bold;">
                                         <a href="https://www.thespiritsbusiness.com/2018/07/edrington-sharpens-mexico-focus-with-new-company/" rel="bookmark" style="color:#333; font-size:14px;">
                                         Edrington sharpens Mexico focus with new company</a>
                                         </h3>  
                                     </div>   	
                                   
                                   </div> <!-- l-stor-container -->
                                  
                              </div>	<!-- body text close -->
                              
                            </div> 	<!-- tab pane -->
                      
                                                                              
                          
                          <!-- LS NEW LAYOUT.... -->
                                         
                            <div class="tab-pane active" id="latest_stories">

                            <!--<div class="mostsect" style="height:92px;padding-top:5px;margin-bottom:20px;background:#white;">-->
                        	<div style="border-bottom:1px dotted #ccc" class="cls-stor-container">                
                                 
                                 <div class="l-stor-container" style="min-height: 80px; margin-top: 10px; #overflow:none">                         
                                     <div class="rightbar-stories-img">
                                       <a href="https://www.thespiritsbusiness.com/2018/07/irish-whiskey-needs-new-and-nimble-distillers/">
                                       <img src="https://www.thespiritsbusiness.com/content/http://www.thespiritsbusiness.com/media/2018/07/The-Global-American-Whiskey-Masters-2015-results-e1457527376256-116x72.jpg"/></a>                                     
                                     </div>
                                    
                                     <div class="rightbar-title-container">
                                         <h3  class="d-break" style="margin-top: 8px;  color:#333; font-weight:bold;">
                                         <a href="https://www.thespiritsbusiness.com/2018/07/irish-whiskey-needs-new-and-nimble-distillers/" rel="bookmark" style="color:#333; font-size:14px;">
                                         Irish whiskey needs ‘new and nimble’ distillers</a>
                                         </h3>  
                                     </div>   	
                                   
                                   </div> <!-- l-stor-container -->
                                  
                              </div>	<!-- body text close -->
                              
                            </div> 	<!-- tab pane -->
                      
                                                
                          <div class="more-news"><a href="/news-and-features/"><b>more news </b><i class="glyphicon glyphicon-triangle-right"></i><i class="glyphicon glyphicon-triangle-right"></i></a></div> 
                      </div>
                      
                      
                      </div>
                    
                                                    
    
    
            </div> <!-- close rightbar -->
			
			

		</div> <!-- close single -->
	
    
<div style="clear:both"></div>




<div id="cookie-alert"  class="col-md-12" style="margin-top: 0.8em;display:none;">
	<div id="cookie-bar">
		<div class="col-xs-12 cookie-old ">COOKIES ALERT</div>
		<div class="col-xs-12 cookie-info ">We use cookies on this site to store information on your device.  If you continue to use this site, you consent to our use of cookies. 
			<a href="https://www.thespiritsbusiness.com/about-cookies/" style="color:white">Click here</a> to find out more about 'cookies'.</div>
		<div class="cookie-close col-xs-12"><a href="#" id="close_it">CLOSE</a>
		</div>
	</div>
</div>


<div id="footer-new" class="row">



<div>



<table cellspacing="3">

	<tr>

		<td valign="top" width="150px" class="mobile-hide">

		<a href="https://www.thespiritsbusiness.com/"><img src="https://www.thespiritsbusiness.com/content/http://www.thespiritsbusiness.com/media/2016/08/hmOPX8QN_400x400.jpg" style="width:70px;margin:10px;"/></a>

		</td>

		<td valign="top" width="25%">

			<ul>

				<li><strong><a href="https://www.thespiritsbusiness.com/about">About us</a></strong></li>
                
				<li><a href="https://www.thespiritsbusiness.com/contact-us/">Contact</a></li>
                
				<li><a href="https://www.thespiritsbusiness.com/in-the-magazine/">Magazine</a></li>
                                
				<li><a href="https://www.thespiritsbusiness.com/content/http://www.thespiritsbusiness.com/media/2018/07/sb_Media-events-pack-18.pdf" target="_blank">Media Pack</a></li>
                
				<li><a href="https://www.thespiritsbusiness.com/content/http://www.thespiritsbusiness.com/media/2018/01/sb_Feature-list-pack-18-SR.pdf" target="_blank">Features list and events</a></li>

			</ul>

		</td>
		


		<td valign="top" width="20%" style="display:none">

			<ul>

				<li><strong><a href="https://www.thespiritsbusiness.com/tag/spirits/">Spirits</a></strong></li>

				<li><a href="https://www.thespiritsbusiness.com/?tag=whisky+whiskey">Whisk(e)y</a></li>

				<li><a href="https://www.thespiritsbusiness.com/tag/vodka/">Vodka</a></li>

				<li><a href="https://www.thespiritsbusiness.com/tag/gin/">Gin</a></li>
                
				<li><a href="https://www.thespiritsbusiness.com/category/top-10/">Top 10's</a></li>

                </ul>

		</td>
		
		

		<td valign="top" width="20%">

			<ul>
            
				<li><strong><a href="https://www.thespiritsbusiness.com/the-global-spirits-masters/">Spirit Masters</a></strong></li>
                
				<li><a href="https://www.thespiritsbusiness.com/global-spirits-masters-about-us/">About SM</a></li>

				<li><a href="https://www.thespiritsbusiness.com/awards-lunch/">Award ceremony</a></li>
                
				<li><a href="https://www.thespiritsbusiness.com/global-spirits-masters-results//">Competition results</a></li>
                
				<li><a href="https://www.thespiritsbusiness.com/terms-and-conditions/">Terms & conditions</a></li>

			</ul>

		</td>
		
		<td valign="top" width="20%" >

			<ul>

				<li><strong style="color:black">Events </strong></li>
                
                <li><a href="http://wineandspiritsshow.com/" >The Wine & Spirits Show</a></li>

				<!--<li><a href="http://www.spiritedlondon.com">Spirited London</a></li>

				<!--<li><a href="http://citywineshow.com/">City Wine Show</a></li> -->

                

                </ul>

		</td>
			
				<td valign="top" class="mobile-hide" width="20%">

			<ul>
            

				<!-- <li><a href="http://www.swizzlemasters.com/" target="_blank">The Swizzle Masters</a></li>
                
				<li><a href="https://www.thespiritsbusiness.com/brand-champions-2016/">Brand Champions</a></li> -->
				
				<li><a href="http://jobs.thespiritsbusiness.com/"><strong>Jobs</strong></a></li>
                
				<li><a href="https://www.thespiritsbusiness.com/subscriptions/">Subscribe</a></li>

			</ul>

		</td>

</tr>

</table>

</div>





<p style="font-size:11px" id="footer-text"><a href="https://www.thespiritsbusiness.com/privacy-policy/">Privacy Policy</a> | <a href="https://www.thespiritsbusiness.com/about-cookies">Cookie Policy</a> | <a href="http://www.drinkaware.co.uk">Please drink responsibly</a> | <a href="https://www.thespiritsbusiness.com/content/wp-login.php?redirect_to=http%3A%2F%2Fwww.thespiritsbusiness.com%2Ffront-page%2F">Log in</a><br/>

		
              thespiritsbusiness.com &copy; 2018 | Published by Union Press Ltd. | Registered No. 03606414 | Wigglesworth House, Fourth Floor, 69 Southwark Bridge Road, London, SE1 9HH, UK  </p>
            




</div> <!-- close footer -->


</div> <!-- close container -->


</div> <!-- close -->


<script src="https://use.fontawesome.com/49cf306d46.js"></script>


<script>
	
jQuery(document).ready(function ($) {	
	jQuery(document).on("click","#close_it",function(e){    
		e.preventDefault();
		//$("#cookie-alert").remove();
		$('#cookie-alert').fadeOut(500);
		setCookie("read", "yes", 1);
	})
	
	console.log(getCookie("read"));
	
	if(getCookie("read")!="yes"){
		$("#cookie-alert").show();		
	}
	
	$(document).ready(function () {
  		setTimeout(function () {
	  		$('#cookie-alert').fadeOut(1300);	  	  		
  		}, 10000);
		
		setTimeout(function () {	  		
	  		setCookie("read", "yes", 1);
  		}, 5000);
		
	});

jQuery('#user_menu').click(function(){
		jQuery('#menu_list').toggle();
	});

});
	
	
	
    jQuery('.dropdown').hover(		
			function(){				
				$(this).children('.dropdown-menu').slideDown('fast');				
			},
			function () {
				$(this).children('.dropdown-menu').slideUp('fast');				
			}		
	);	
	

function setCookie(c_name,value,exdays)
{
var exdate=new Date();
exdate.setDate(exdate.getDate() + exdays);
var c_value=escape(value) + ((exdays==null) ? "" : "; expires="+exdate.toUTCString());
document.cookie=c_name + "=" + c_value;
}

function getCookie(c_name)
{
	
var i,x,y,ARRcookies=document.cookie.split(";");
for (i=0;i<ARRcookies.length;i++)
{
  x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
  y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
  x=x.replace(/^\s+|\s+$/g,"");
  if (x==c_name)
    {
    return unescape(y);
    }
  }
}
	
</script>


<script type='text/javascript'>
/* <![CDATA[ */
var ism_base_path = "https:\/\/www.thespiritsbusiness.com\/content";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thespiritsbusiness.com/content/wp-content/plugins/indeed-social-media/files/js/front_end_footer.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var isf_base_path = "https:\/\/www.thespiritsbusiness.com\/content";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thespiritsbusiness.com/content/wp-content/plugins/indeed-social-media/social_follow/files/js/isf_front_end.js'></script>

</body>

</html>

<script>
	jQuery(document).ready(function($){
	//$(".subviewarticlesmall").show();
		$(".subs_sign_in").click(function(e) {        
			$("#myModal").modal({
				backdrop: "static",
				show: true
			});
			$(".close").click(function(e) {						
			});
		});		
		
		
	});
	
</script>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: www.thespiritsbusiness.com @ 2018-07-23 23:34:44 by W3 Total Cache
-->